RESOLVED
This incident has been resolved.
Posted 9 months ago.
INVESTIGATING
We are currently investigating this issue.
Component impacted: Chat