Login Issue

RESOLVED

This incident has been resolved.

Posted 3 months ago. 12:57 PM on June 28, 2024

IDENTIFIED

The issue has been identified and a fix is being implemented.

Posted 3 months ago. 12:33 PM on June 28, 2024

INVESTIGATING

We are currently investigating a login issue. More details to come

Posted 3 months ago. 12:22 PM on June 28, 2024

Component impacted: API’s