Login Issues

RESOLVED

This incident has been resolved.

Posted 3 months ago. 7:12 PM on June 27, 2024

MONITORING

A fix has been implemented and we are continuing to monitor the results.

Posted 3 months ago. 6:25 PM on June 27, 2024

IDENTIFIED

Identified the issue and resolving

Posted 3 months ago. 6:24 PM on June 27, 2024

INVESTIGATING

We are currently investigating a login issue. More details to come

Posted 3 months ago. 6:16 PM on June 27, 2024

Component impacted: API’s