Inbound calls Error code 4001

RESOLVED

This incident has been resolved.

Posted about 2 months ago. 6:24 PM on December 19, 2024

MONITORING

A fix has been implemented and we are monitoring the results.

Posted about 2 months ago. 4:03 PM on December 19, 2024

IDENTIFIED

The issue has been identified and a fix is being implemented.

Posted about 2 months ago. 4:02 PM on December 19, 2024

INVESTIGATING

We are currently investigating this issue.

Posted about 2 months ago. 3:53 PM on December 19, 2024